<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Flooding closes part of SH1 north of Dunedin</title><meta name="page-type" content="news-story"/><meta name="description" content="Authorities are monitoring river levels after multiple residents in the city had to evacuate on Tuesday."/><meta name="twitter:description" content="Authorities are monitoring river levels after multiple residents in the city had to evacuate on Tuesday."/><meta property="og:description" content="Authorities are monitoring river levels after multiple residents in the city had to evacuate on Tuesday."/><meta name="keywords" content="weather-news,dunedin-otago"/><meta property="og:title" content="Flooding closes part of SH1 north of Dunedin"/><meta name="twitter:title" content="Flooding closes part of SH1 north of Dunedin"/><meta property="og:image" content="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/4nvfSSlpK8CSQJjqoF296LFQpGE=/1200x630/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg"/><meta name="twitter:image" content="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/4nvfSSlpK8CSQJjqoF296LFQpGE=/1200x630/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg"/><meta property="og:image:alt" content="Leith Street being reopened on Wednesday morning."/><meta name="twitter:image:alt" content="Leith Street being reopened on Wednesday morning."/><meta property="og:type" content="article"/><meta name="robots" content="noarchive"/><meta property="og:site_name" content="1 News"/><meta property="og:url" content="https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/"/><meta name="twitter:site" content="@1NewsNZ"/><meta name="twitter:card" content="summary_large_image"/><meta property="fb:app_id" content="431598114469810"/><link rel="canonical" href="https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/"},"datePublished":"2022-07-26T18:49:27.140Z","dateModified":"2022-07-26T20:26:46.482Z","headline":"Flooding closes part of SH1 north of Dunedin","description":"Authorities are monitoring river levels after multiple residents in the city had to evacuate on Tuesday.","thumbnailUrl":["/resizer/fFpelHP_NlEsBnaOA_E8ELNnQQo=/300x0/arc-photo-tvnz/ap-se-2-prod/public/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg"],"image":["https://cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg","https://cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/HCLCHRJAANFFHCKG5JXZFGDEAA.jpg","/resizer/fFpelHP_NlEsBnaOA_E8ELNnQQo=/300x0/arc-photo-tvnz/ap-se-2-prod/public/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg"],"author":{"type":"Person","name":""},"publisher":{"@type":"Organization","name":"one-news","logo":{"@type":"ImageObject","url":"/pf/resources/images/1-newsPrimaryLogo.png?d=50"}},"articleBody":"<p>People who had to leave their homes in Dunedin on Tuesday night due to the risk of flooding can now return but some main roads in Otago are closed on Wednesday following a bout of heavy rain.</p> <p>Flooding has forced the closure of State Highway 1 between Dunedin and Palmerston and SH1 at Waimate between Galletlys and Lower Hook roads.</p> <p>More than 20 roads are closed across the Waitaki District.</p> <p>Thirty-six properties near the Water of Leith in Dunedin were evacuated as a precaution on Tuesday night <a href=\"https://www.1news.co.nz/2022/07/26/nzdf-on-standby-in-dunedin-as-south-hit-by-more-rain-floods/\" target=\"_blank\">due to heavy rain</a>.</p> <p>There was no major flooding overnight, however Dunedin Civil Defence Emergency Management are continuing to &quot;keep an eye&quot; on streams and rivers including the Water of Leith, the Lindsay Creek, the Waikouaiti River and the Taieri River.</p> <p>An evacuation centre was set up at Dunedin North Intermediate School yesterday but only a small number of people needed support.</p> <p>Leith Street has now reopened after closing overnight.</p> <p>Police Senior Sergeant Jared Kirk said &quot;most of the people were pretty compliant&quot;.</p> <p>&quot;There were a couple of flats that didn&#39;t want to move and a couple that didn&#39;t answer the door ... but most people were pretty understanding of the situation, it&#39;s in their best interests and we just want to keep everyone safe at the end of the day.&quot;</p> <p>Those who had to leave their homes in North Dunedin are now able to return home.</p> <p>Dunedin City Council said in a statement on Wednesday morning that the weather has created &quot;a number of hazards across the region&quot;, with crews working overnight responding to surface flooding and slips.</p> <p>&quot;Our crews will be shifting into the recovery phase and checking for damage and any issues caused by the rain.&quot;</p> <p>&quot;The worst of the weather appears to be over with the rain easing overnight.&quot;</p> <p>Dunedin mayor Aaron Hawkins told Breakfast rivers that were most concern last night &quot;have dropped&quot;.</p> <p>He said the evacuations were a precautionary measure and that &quot;we&#39;re not out of the woods yet but we certainly seem to have dodged a bullet overnight&quot;.</p> <p>&quot;It certainly pays to be careful if people are moving out and about, particularly before light, and... there are a number of roads closed so do check the council&#39;s website or the Waka Kotahi website to see where those are.&quot;</p> <p>&quot;There will be issues with minor slips and surface flooding in some parts of the city.&quot;</p> <p>A heavy rain watch remains in place for Dunedin.</p>","copyrightHolder":{"@type":"Organization","name":""},"keywords":"Weather News, Dunedin and Otago"}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=50" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=50" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=50" defer=""></script><script async="" src="https://www.googleoptimize.com/optimize.js?id=GTM-PD84BRQ"></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga("create",'UA-808429-63',"auto");</script><script async="" src="https://www.google-analytics.com/analytics.js"></script><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="5goSHq16rZGf6Q67XHFY41efdysN0wfc";analytics.SNIPPET_VERSION="4.13.2";analytics.load("5goSHq16rZGf6Q67XHFY41efdysN0wfc");}}();</script><script>window._taboola = window._taboola || [];_taboola.push({article:'auto'});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/tvnz-onn/loader.js','tb_loader_script');if(window.performance && typeof window.performance.mark == 'function'){window.performance.mark('tbl_ic');}</script><script>!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");var nSdkInstance = NOLBUNDLE.nlsQ("P6E133C0A-EB19-42E5-8435-3BD92D945C97","1 News Browser");</script><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0074/3815.js" async=""></script><script async="" src="https://s.yimg.com/dy/ads/native.js"></script><script>window.native = window.native || [];window.native.push('3d37c0ab-1881-41d4-87a3-412639264633');window.apiKey = 'J4TJ5KZT8WKMWN89FGM8';window.nativePassbackHandler = function(response) {var event = new Event('NoNativeAds');document.dispatchEvent(event);};</script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=50"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=50"/><style data-styled="" data-styled-version="5.3.5">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</style><link rel="icon" href="/pf/resources/favicon/favicon.ico?d=50" sizes="any"/><link rel="icon" href="/pf/resources/favicon/favicon.svg?d=50" type="image/svg+xml"/><link rel="apple-touch-icon" href="/pf/resources/favicon/apple-touch-icon.png?d=50"/><link rel="icon" href="/pf/resources/favicon/favicon-192.png?d=50" type="image/png"/><link rel="icon" href="/pf/resources/favicon/favicon-512.png?d=50" type="image/png"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-16a4d7f1-90d3-4b3b-b592-102da3a543d0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="H9DAX-RNMHU-T7U9Q-F6WH9-RXHZS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"H9DAX-RNMHU-T7U9Q-F6WH9-RXHZS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3mbboyxamaqa-f-ebb57325d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1104099","ak.ai":parseInt("658208",10),"ak.ol":"0","ak.cr":27,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"9b2363","ak.r":41979,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":55038,"ak.gh":"23.218.253.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658871840","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZS3LRzKe7Y+aJ6HYIShT4op1mcU/jbZ6Pu2bxoNoQJVOrLQtF8GjYakc0s/bpt4kbaOgFNNnddAW4zvMGjqyp2O1ZtEAUa6XQAcbNYbq14x1OL3nOXAnTC0ORiUVMmcsDjaB9GjtHj01ck2OGVCIqp4UCHHjMD/pOVVkQX68RogEJ9bbsu/gzrSaNgmxU+mtClcNTKRFVUhOsENWoCdEwXX2bPoCemvC5ktXe/nYr/JpRZyiOUmlHPfQPKVV2L5XbqdLXvvqV0pEDWQ3W6dEQYHPwYHCPh9/HvL7LjygD+9sa4EGbHSg2sF6ymQbO+6hBV67LI3W4QDmYryY56nY6lO5nK4kfrh1tMDIIAyFqe986Yl6zOrTnwCnPPkpc7ILE/N6hIk+93AKMw3y4L0Q7uHft2+b30FwtHNdQiQdK3M=","ak.pv":"19","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><svg width="0" height="0" class="hidden"><symbol fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 14" id="icon-arrow"><path d="M11.528 12.417L16.584 7m0 0l-5.056-5.417M16.584 7H1.417" stroke="#D01818" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"></path></symbol><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" id="icon-copylink-normal"><path d="M0,16a16,16 0 1,0 32,0a16,16 0 1,0 -32,0"></path><path d="M16.39 12.562l2.469-2.469c.825-.825 2.26-.825 3.085 0a2.181 2.181 0 010 3.086l-3.63 3.63c-.823.826-2.261.826-3.086 0a.73.73 0 00-1.03 0 .73.73 0 000 1.03 3.619 3.619 0 002.57 1.064 3.61 3.61 0 002.571-1.064l3.631-3.63a3.638 3.638 0 000-5.142A3.602 3.602 0 0020.4 8a3.6 3.6 0 00-2.571 1.067l-2.468 2.469a.73.73 0 000 1.03.735.735 0 001.03-.004z" fill="currentColor"></path><path d="M11.634 24a3.61 3.61 0 002.571-1.064l2.06-2.059a.73.73 0 000-1.03.73.73 0 00-1.03 0l-2.06 2.06c-.825.825-2.26.825-3.085 0a2.181 2.181 0 010-3.086l3.085-3.085a2.184 2.184 0 013.086 0 .73.73 0 001.03 0 .73.73 0 000-1.03 3.638 3.638 0 00-5.142 0l-3.085 3.086a3.638 3.638 0 000 5.14A3.602 3.602 0 0011.634 24z" fill="currentColor"></path></symbol><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" id="icon-facebook-normal"><path d="M0,16a16,16 0 1,0 32,0a16,16 0 1,0 -32,0"></path><path fill="currentColor" d="M17.987 24h-3.325v-7.032H13v-2.746h1.662v-1.649c0-2.24.938-3.573 3.603-3.573h2.22v2.747h-1.387c-1.038 0-1.107.384-1.107 1.1l-.004 1.375H20.5l-.294 2.746h-2.22V24z"></path></symbol><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" id="icon-reddit-normal"><path d="M0,16a16,16 0 1,0 32,0a16,16 0 1,0 -32,0"></path><path d="M16.599 9.29a.36.36 0 01.427-.281l2.934.677c.18-.363.523-.608.913-.65.638-.069 1.207.414 1.274 1.08.066.664-.397 1.258-1.035 1.327-.638.07-1.207-.413-1.274-1.078l-2.663-.617-.902 4.042a8.13 8.13 0 014.83 1.663 1.86 1.86 0 01.235-.21c.771-.57 1.841-.381 2.386.425.034.053.064.11.091.169.434.912.078 2.018-.798 2.471.171 1.587-.514 3.141-1.779 4.042a8.507 8.507 0 01-5.237 1.647 8.507 8.507 0 01-5.238-1.647c-1.265-.9-1.948-2.455-1.78-4.042a1.656 1.656 0 01-.161-.095c-.824-.545-1.07-1.686-.547-2.545.06-.088.126-.17.201-.245a1.665 1.665 0 012.422.03 8.144 8.144 0 014.693-1.66c.002 0 1.008-4.502 1.008-4.502zm.973 8.64c0 .676.525 1.224 1.174 1.224.649 0 1.174-.548 1.174-1.225 0-.676-.525-1.224-1.174-1.224-.65 0-1.174.548-1.174 1.224zm1.398 3.374a.29.29 0 00-.018-.397.263.263 0 00-.273-.058 4.426 4.426 0 01-5.357 0 .267.267 0 00-.343.17.294.294 0 00.055.285 4.859 4.859 0 005.935 0zm-6.884-3.375c0 .677.525 1.225 1.174 1.225.65 0 1.174-.548 1.174-1.225 0-.676-.525-1.224-1.174-1.224-.65 0-1.174.548-1.174 1.224z" fill="currentColor"></path></symbol><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" id="icon-twitter-normal"><path d="M0,16a16,16 0 1,0 32,0a16,16 0 1,0 -32,0"></path><path d="M24 11.92a6.222 6.222 0 01-1.768.478 3.047 3.047 0 001.353-1.676 6.23 6.23 0 01-1.954.735 3.095 3.095 0 00-2.246-.957c-1.7 0-3.077 1.357-3.077 3.03 0 .237.027.468.08.69a8.784 8.784 0 01-6.344-3.166 2.98 2.98 0 00-.416 1.523c0 1.05.543 1.978 1.369 2.522a3.104 3.104 0 01-1.394-.38v.039c0 1.468 1.06 2.692 2.469 2.97a3.131 3.131 0 01-1.39.052 3.075 3.075 0 002.874 2.104 6.235 6.235 0 01-3.822 1.297c-.248 0-.493-.015-.734-.042a8.812 8.812 0 004.717 1.361c5.661 0 8.756-4.616 8.756-8.619 0-.131-.003-.262-.009-.392A6.222 6.222 0 0024 11.921z" fill="currentColor"></path></symbol><symbol fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="icon-instagram-footer"><g clip-path="url(#clip0)"><path d="M16.85 0h-9.7A7.157 7.157 0 000 7.15v9.7A7.157 7.157 0 007.15 24h9.7A7.157 7.157 0 0024 16.85v-9.7A7.157 7.157 0 0016.85 0zm4.736 16.85a4.735 4.735 0 01-4.736 4.736h-9.7a4.735 4.735 0 01-4.736-4.736v-9.7A4.735 4.735 0 017.15 2.414h9.7a4.735 4.735 0 014.736 4.736v9.7z"></path><path d="M12 5.792a6.214 6.214 0 00-6.207 6.207A6.214 6.214 0 0012 18.206 6.214 6.214 0 0018.207 12 6.214 6.214 0 0012 5.792zm0 10a3.793 3.793 0 110-7.586 3.793 3.793 0 010 7.586zm6.218-8.467a1.487 1.487 0 100-2.974 1.487 1.487 0 000 2.974z"></path></g><defs><clipPath id="clip0"><path fill="currentColor" d="M0 0h24v24H0z"></path></clipPath></defs></symbol><symbol xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="0 0 24 24" id="icon-facebook-footer"><path fill="none" d="M0 0h24v24H0z"></path><path d="M22 12c0-5.52-4.48-10-10-10S2 6.48 2 12c0 4.84 3.44 8.87 8 9.8V15H8v-3h2V9.5C10 7.57 11.57 6 13.5 6H16v3h-2c-.55 0-1 .45-1 1v2h3v3h-3v6.95c5.05-.5 9-4.76 9-9.95z"></path></symbol><symbol xmlns="http://www.w3.org/2000/svg" fill="currentColor" viewBox="0 0 24 24" id="icon-twitter-footer"><path d="M24 4.557a9.83 9.83 0 01-2.828.775 4.932 4.932 0 002.165-2.724 9.864 9.864 0 01-3.127 1.195 4.916 4.916 0 00-3.594-1.555c-3.179 0-5.515 2.966-4.797 6.045A13.978 13.978 0 011.671 3.149a4.93 4.93 0 001.523 6.574 4.903 4.903 0 01-2.229-.616c-.054 2.281 1.581 4.415 3.949 4.89a4.935 4.935 0 01-2.224.084 4.928 4.928 0 004.6 3.419A9.9 9.9 0 010 19.54a13.94 13.94 0 007.548 2.212c9.142 0 14.307-7.721 13.995-14.646A10.025 10.025 0 0024 4.557z"></path></symbol><symbol fill="none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 109 32" id="apple-app-store-badge"><path fill="url(#appStorePattern)" d="M0 0h108.8v32H0z"></path><defs><pattern id="appStorePattern" patternContentUnits="objectBoundingBox" width="1" height="1"><use xlink:href="#appStoreImage" transform="matrix(.00185 0 0 .00628 0 -.003)"></use></pattern><image id="appStoreImage" width="541" height="160" xlink:href="data:image/png;base64,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"></image></defs></symbol><symbol fill="none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 109 32" id="google-play-badge"><path fill="url(#playStorePattern)" d="M0 0h108.8v32H0z"></path><defs><pattern id="playStorePattern" patternContentUnits="objectBoundingBox" width="1" height="1"><use xlink:href="#playStoreImage" transform="matrix(.00185 0 0 .00628 0 -.006)"></use></pattern><image id="playStoreImage" width="541" height="161" xlink:href="data:image/png;base64,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"></image></defs></symbol><symbol fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" id="icon-closeBtn"><path fill-rule="evenodd" clip-rule="evenodd" d="M.978.978a1.063 1.063 0 000 1.503l7.52 7.52L.981 17.52a1.063 1.063 0 101.504 1.503l7.517-7.517 7.517 7.517a1.063 1.063 0 101.504-1.504l-7.517-7.516 7.52-7.52A1.063 1.063 0 0017.522.977l-7.52 7.52-7.52-7.52a1.063 1.063 0 00-1.504 0z" fill="currentColor"></path></symbol><symbol fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="icon-minus"><path d="M6.75 12.75C6.33579 12.75 6 12.4142 6 12C6 11.5858 6.33579 11.25 6.75 11.25H17.25C17.6642 11.25 18 11.5858 18 12C18 12.4142 17.6642 12.75 17.25 12.75H6.75Z" fill="#FCFCFC"></path></symbol><symbol fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" id="icon-plus"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 6C11.5858 6 11.25 6.33579 11.25 6.75V11.25H6.75C6.33579 11.25 6 11.5858 6 12C6 12.4142 6.33579 12.75 6.75 12.75H11.25V17.25C11.25 17.6642 11.5858 18 12 18C12.4142 18 12.75 17.6642 12.75 17.25V12.75H17.25C17.6642 12.75 18 12.4142 18 12C18 11.5858 17.6642 11.25 17.25 11.25H12.75V6.75C12.75 6.33579 12.4142 6 12 6Z" fill="#FCFCFC"></path></symbol><symbol preserveAspectRatio="xMinYMin slice" viewBox="0 0 56 40" fill="none" xmlns="http://www.w3.org/2000/svg" id="icon-thumbnail-video"><path d="M0 0H55C55.5523 0 56 0.447715 56 1V40H3C1.34314 40 0 38.6569 0 37V0Z" fill="#212226" fill-opacity="0.8"></path><path d="M21 30.1015V9.89941L35 20.0004L21 30.1015Z" fill="white"></path></symbol><symbol fill="none" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 14" id="red-tick"><path d="M2 8.13859L6.51613 12.3491L16 2.34912" stroke="#D01818" stroke-width="3" stroke-linecap="round" stroke-linejoin="round"></path></symbol></svg><div id="fusion-app"><header class="page-header"><div class="headroom-wrapper"><div style="position:relative;top:0;left:0;right:0;z-index:1;-webkit-transform:translate3D(0, 0, 0);-ms-transform:translate3D(0, 0, 0);transform:translate3D(0, 0, 0);background-color:#fff" class="headroom headroom--unfixed"><nav class="default__StyledNav-sc-17zfsrn-0 fzcJeC container-tvnz" itemscope="" itemType="http://www.schema.org/SiteNavigationElement"><div class="default__LogoContainer-sc-17zfsrn-1 dgLkHp"><label for="queryly_toggle" class="default__Label-we9cth-0 iruTXz default__StyledSearchIcon-sc-17zfsrn-3 fIhxgr search"><svg width="24" height="24" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="24" height="24" fill="#FCFCFC"></rect><path d="M26.6397 24.9145L21.7226 19.9974C22.928 18.427 23.6477 16.459 23.6477 14.324C23.6477 9.17661 19.4712 5.00016 14.3239 5.00016C9.17203 5.00016 5.00004 9.17672 5.00004 14.324C5.00004 19.4712 9.17203 23.6478 14.3239 23.6478C16.4587 23.6478 18.4228 22.9322 19.993 21.727L24.9116 26.6413C24.9116 26.6413 24.9116 26.6414 24.9116 26.6414C25.3899 27.1195 26.1619 27.1197 26.6404 26.642C27.1198 26.1679 27.1199 25.3898 26.6407 24.9155C26.6404 24.9152 26.64 24.9149 26.6397 24.9145ZM14.3239 21.1917C10.5328 21.1917 7.45174 18.1104 7.45174 14.324C7.45174 10.5373 10.5331 7.45186 14.3239 7.45186C18.1104 7.45186 21.196 10.5375 21.196 14.324C21.196 18.1102 18.1106 21.1917 14.3239 21.1917Z" fill="#212226" stroke="#212226" stroke-width="0.666667"></path></svg></label><a href="/" title="One News"><img width="115" height="38" src="/pf/resources/images/1-newsPrimaryLogo.svg?d=50" alt="One News" class="default__LogoImg-sc-17zfsrn-2 fHWCCy"/></a><div class="burger__HamburgerContainer-rcd76x-0 iWFpxe"><button class="burger__Button-rcd76x-1 gGwrbc expandMenu"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></button></div></div><div class="nav-container__DesktopNavContainer-eml3u2-0 nav-container__MobileNavContainer-eml3u2-1 kIaVcE bdFYUb"><div class="swiper nav-swiper"><div class="swiper-wrapper"><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav0" href="/" target="_self" itemProp="url">Top Stories</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav1" href="/latest/" target="_self" itemProp="url">Latest</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 embuld"><a class="mainNav2" href="/new-zealand/" target="_self" itemProp="url">New Zealand</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav3" href="/world/" target="_self" itemProp="url">World</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav4" href="/sport/" target="_self" itemProp="url">Sport</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav5" href="/tags/maori-issues/" target="_self" itemProp="url">Te Ao Māori</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav6" href="/tags/environment/" target="_self" itemProp="url">Environment</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav7" href="/tags/politics/" target="_self" itemProp="url">Politics</a></div></div><div class="swiper-slide nav-swiper-slide"><div itemProp="name" class="nav-item__StyledNavItem-sc-3ypauk-0 buOCci"><a class="mainNav8" href="/entertainment/" target="_self" itemProp="url">Entertainment</a></div></div></div></div></div></nav></div></div></header><section class="full-width"><div class="container-tvnz"></div><div class="outerdiv all billboard"><div class="arcad_feature"><div class="arcad_container billboard"><div id="arcad_1570" class="arcad ad-1920x384 billboard"></div><div class="advertisement-label billboard">ADVERTISEMENT</div></div></div></div></section><section role="main" class="main article-page"><div class="container-tvnz" data-sections="New Zealand,Weather News,Dunedin and Otago" data-authors=""><div class="row-tvnz"><div class="col-xs-md-12 col-lg-7 col-xl-8 article"><h1 class="default__HeadlineHeader-sc-1b0lbnr-0 eoJzoD">Flooding closes part of SH1 north of Dunedin</h1><div class="default__Reporter-sc-1cpawhd-0 kCfhtE"><div class="reporter"><div class="text"><div class="meta"><time dateTime="8:26am" color="#707070" class="default__StyledTime-sc-1l3ek3d-0 hYLCAy">8:26am</time><span class="default__StyledSpan-i41dxi-0 cwGjyn source" color="#707070">Source: <!-- -->1News</span></div></div></div><div class="socialList"><ul class="default__StyledUL-sc-1ymhxpo-0 ciuDCv"><li><a title="Flooding closes part of SH1 north of Dunedin" href="https://www.facebook.com/dialog/feed?app_id=431598114469810&amp;redirect_uri=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;link=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;name=Flooding%20closes%20part%20of%20SH1%20north%20of%20Dunedin&amp;ref=storyfacebook&amp;picture=https%3A%2F%2Fcloudfront-ap-southeast-2.images.arcpublishing.com%2Ftvnz%2FEJRKCV3UIJDWJL6ROQUX2RKRIE.jpg&amp;description=Authorities%20are%20monitoring%20river%20levels%20after%20multiple%20residents%20in%20the%20city%20had%20to%20evacuate%20on%20Tuesday." target="_blank" rel="noreferrer nofollow noopener" id="facebook"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon facebook"><use xlink:href="#icon-facebook-normal"></use></svg></a></li><li><a title="Flooding closes part of SH1 north of Dunedin" href="https://twitter.com/intent/tweet?text=Flooding%20closes%20part%20of%20SH1%20north%20of%20Dunedin&amp;url=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;ref=storytwitter" target="_blank" rel="noreferrer nofollow noopener" id="twitter"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon twitter"><use xlink:href="#icon-twitter-normal"></use></svg></a></li><li><a title="Flooding closes part of SH1 north of Dunedin" href="https://www.reddit.com/submit?url=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;title=Flooding%20closes%20part%20of%20SH1%20north%20of%20Dunedin" target="_blank" rel="noreferrer nofollow noopener" id="reddit"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon reddit"><use xlink:href="#icon-reddit-normal"></use></svg></a></li><li><a title="Flooding closes part of SH1 north of Dunedin" target="_blank" rel="noreferrer nofollow noopener" id="copylink"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon copylink"><use xlink:href="#icon-copylink-normal"></use></svg></a></li></ul></div></div><article class="default__ArticleBody-so8yqq-3 bVxYud article-body-wrapper"><p class="default__StyledFirstParagraph-so8yqq-1 kQYxTl body-paragraph"><p>People who had to leave their homes in Dunedin on Tuesday night due to the risk of flooding can now return but some main roads in Otago are closed on Wednesday following a bout of heavy rain.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Flooding has forced the closure of State Highway 1 between Dunedin and Palmerston and SH1 at Waimate between Galletlys and Lower Hook roads.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>More than 20 roads are closed across the Waitaki District.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Thirty-six properties near the Water of Leith in Dunedin were evacuated as a precaution on Tuesday night <a href="https://www.1news.co.nz/2022/07/26/nzdf-on-standby-in-dunedin-as-south-hit-by-more-rain-floods/" target="_blank">due to heavy rain</a>.</p></p><div class="outerdiv all flex_cube"><div class="arcad_feature"><div class="arcad_container flex_cube"><div id="arcad_7890" class="arcad ad-300x600 flex_cube"></div><div class="advertisement-label flex_cube">ADVERTISEMENT</div></div></div></div><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>There was no major flooding overnight, however Dunedin Civil Defence Emergency Management are continuing to &quot;keep an eye&quot; on streams and rivers including the Water of Leith, the Lindsay Creek, the Waikouaiti River and the Taieri River.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>An evacuation centre was set up at Dunedin North Intermediate School yesterday but only a small number of people needed support.</p></p><figure><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/hg0SkwZisjFePdWnnic0Hb6fhRc=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/hg0SkwZisjFePdWnnic0Hb6fhRc=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/hg0SkwZisjFePdWnnic0Hb6fhRc=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" media="screen and (min-width: 0px)"/><img alt="Leith Street being reopened on Wednesday morning." src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/hg0SkwZisjFePdWnnic0Hb6fhRc=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" width="800" height="450" loading="lazy"/></picture><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 emzWYB image-metadata"><span>Leith Street being reopened on Wednesday morning. </span>(Source: 1News)</p></figcaption></figure><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Leith Street has now reopened after closing overnight.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Police Senior Sergeant Jared Kirk said &quot;most of the people were pretty compliant&quot;.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>&quot;There were a couple of flats that didn&#39;t want to move and a couple that didn&#39;t answer the door ... but most people were pretty understanding of the situation, it&#39;s in their best interests and we just want to keep everyone safe at the end of the day.&quot;</p></p><div class="outerdiv all flex_cube"><div class="arcad_feature"><div class="arcad_container flex_cube"><div id="arcad_901" class="arcad ad-300x600 flex_cube"></div><div class="advertisement-label flex_cube">ADVERTISEMENT</div></div></div></div><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Those who had to leave their homes in North Dunedin are now able to return home.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Dunedin City Council said in a statement on Wednesday morning that the weather has created &quot;a number of hazards across the region&quot;, with crews working overnight responding to surface flooding and slips.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>&quot;Our crews will be shifting into the recovery phase and checking for damage and any issues caused by the rain.&quot;</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>&quot;The worst of the weather appears to be over with the rain easing overnight.&quot;</p></p><figure><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/GbWPSdMYtMoFSVUiu7dcg_NTVl8=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/HCLCHRJAANFFHCKG5JXZFGDEAA.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/GbWPSdMYtMoFSVUiu7dcg_NTVl8=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/HCLCHRJAANFFHCKG5JXZFGDEAA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/GbWPSdMYtMoFSVUiu7dcg_NTVl8=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/HCLCHRJAANFFHCKG5JXZFGDEAA.jpg" media="screen and (min-width: 0px)"/><img alt="Rockfall on Dunedin&#x27;s Portobello Road on Tuesday" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/GbWPSdMYtMoFSVUiu7dcg_NTVl8=/800x450/filters:format(jpg):quality(70):focal(-5x-5:5x5)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/HCLCHRJAANFFHCKG5JXZFGDEAA.jpg" width="800" height="450" loading="lazy"/></picture><figcaption><p class="ImageMetadata__MetadataParagraph-sc-1gn0vty-0 emzWYB image-metadata"><span>Rockfall on Dunedin's Portobello Road on Tuesday </span>(Source: 1News)</p></figcaption></figure><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>Dunedin mayor Aaron Hawkins told Breakfast rivers that were most concern last night &quot;have dropped&quot;.</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>He said the evacuations were a precautionary measure and that &quot;we&#39;re not out of the woods yet but we certainly seem to have dodged a bullet overnight&quot;.</p></p><div class="outerdiv all flex_cube"><div class="arcad_feature"><div class="arcad_container flex_cube"><div id="arcad_3109" class="arcad ad-300x600 flex_cube"></div><div class="advertisement-label flex_cube">ADVERTISEMENT</div></div></div></div><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>&quot;It certainly pays to be careful if people are moving out and about, particularly before light, and... there are a number of roads closed so do check the council&#39;s website or the Waka Kotahi website to see where those are.&quot;</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>&quot;There will be issues with minor slips and surface flooding in some parts of the city.&quot;</p></p><p class="default__StyledParagraph-so8yqq-0 gMKMgX body-paragraph"><p>A heavy rain watch remains in place for Dunedin.</p></p></article><ul class="default__StyledUL-sc-1ymhxpo-0 ciuDCv"><li><a title="Flooding closes part of SH1 north of Dunedin" href="https://www.facebook.com/dialog/feed?app_id=431598114469810&amp;redirect_uri=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;link=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;name=Flooding%20closes%20part%20of%20SH1%20north%20of%20Dunedin&amp;ref=storyfacebook&amp;picture=https%3A%2F%2Fcloudfront-ap-southeast-2.images.arcpublishing.com%2Ftvnz%2FEJRKCV3UIJDWJL6ROQUX2RKRIE.jpg&amp;description=Authorities%20are%20monitoring%20river%20levels%20after%20multiple%20residents%20in%20the%20city%20had%20to%20evacuate%20on%20Tuesday." target="_blank" rel="noreferrer nofollow noopener" id="facebook"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon facebook"><use xlink:href="#icon-facebook-normal"></use></svg></a></li><li><a title="Flooding closes part of SH1 north of Dunedin" href="https://twitter.com/intent/tweet?text=Flooding%20closes%20part%20of%20SH1%20north%20of%20Dunedin&amp;url=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;ref=storytwitter" target="_blank" rel="noreferrer nofollow noopener" id="twitter"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon twitter"><use xlink:href="#icon-twitter-normal"></use></svg></a></li><li><a title="Flooding closes part of SH1 north of Dunedin" href="https://www.reddit.com/submit?url=https://www.1news.co.nz/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/&amp;title=Flooding%20closes%20part%20of%20SH1%20north%20of%20Dunedin" target="_blank" rel="noreferrer nofollow noopener" id="reddit"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon reddit"><use xlink:href="#icon-reddit-normal"></use></svg></a></li><li><a title="Flooding closes part of SH1 north of Dunedin" target="_blank" rel="noreferrer nofollow noopener" id="copylink"><svg class="default__StyledIcon-sc-1ymhxpo-1 lnwbBM icon copylink"><use xlink:href="#icon-copylink-normal"></use></svg></a></li></ul><div class="default__StyledTagContainer-zmk81y-1 iJwsia"><a href="/new-zealand/" class="default__StyledTag-zmk81y-0 sEtfb">New Zealand</a><a href="/tags/weather-news/" class="default__StyledTag-zmk81y-0 sEtfb">Weather News</a><a href="/tags/dunedin-otago/" class="default__StyledTag-zmk81y-0 sEtfb">Dunedin and Otago</a></div></div><div class="col-xs-md-12 col-lg-5 col-xl-4 right-rail"><div class="default__StyledContainer-sc-1c9cfx4-0 YFflj container-fluid-tvnz" style="padding-top:0"><div class="default__HeadingContainer-sc-1vgnt0j-3 hibmil"><h1 class="default__Heading2-sc-1vgnt0j-0 kLfCVW">Popular Stories</h1></div><div class="row numbered"><div class="col-xs-sm-12 col-md-6 col-lg-xl-12 col-1"><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT numbered" color="#D01818"><div class="card hero"><div class="text"><a href="/2022/07/27/house-prices-predicted-to-have-fallen-up-to-15-by-mid-2023/"><div class="heading-container"><span class="default__StyledNumber-sc-1qzz8wd-1 gOluBW">1</span><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">House prices predicted to have fallen up to 15% by mid-2023</h2></div></div></a></div><div class="image"><a href="/2022/07/27/house-prices-predicted-to-have-fallen-up-to-15-by-mid-2023/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/QxXIM529V9CzobCw0Pg33FIAgL0=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/OFFZCZPPY5F25AEXCMQFIU4OPA.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/XBKcolbp7mEvccomNcqKeKJOmtw=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/OFFZCZPPY5F25AEXCMQFIU4OPA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/QxXIM529V9CzobCw0Pg33FIAgL0=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/OFFZCZPPY5F25AEXCMQFIU4OPA.jpg" media="screen and (min-width: 0px)"/><img alt="House prices predicted to have fallen up to 15% by mid-2023" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/QxXIM529V9CzobCw0Pg33FIAgL0=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/OFFZCZPPY5F25AEXCMQFIU4OPA.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div></div><div class="col-xs-sm-12 col-md-6 col-lg-xl-12 col-2"><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT numbered" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/uk-conservative-debate-abandoned-after-host-faints-on-air/"><div class="heading-container"><span class="default__StyledNumber-sc-1qzz8wd-1 gOluBW">2</span><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">UK Conservative debate abandoned after host faints on-air</h2></div></div></a></div><div class="image"><a href="/2022/07/27/uk-conservative-debate-abandoned-after-host-faints-on-air/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/AqyfEViXUhhn8uPvNl-llTBjle4=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PDROE4QATVFT3P3VT7SWMVTL4Q.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/jAdW1ltHcuXKG5-BoxqDjTu4b0g=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PDROE4QATVFT3P3VT7SWMVTL4Q.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/AqyfEViXUhhn8uPvNl-llTBjle4=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PDROE4QATVFT3P3VT7SWMVTL4Q.jpg" media="screen and (min-width: 0px)"/><img alt="UK Conservative debate abandoned after host faints on-air" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/AqyfEViXUhhn8uPvNl-llTBjle4=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PDROE4QATVFT3P3VT7SWMVTL4Q.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT numbered" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/auckland-mayoral-candidates-egged-in-lively-university-debate/"><div class="heading-container"><span class="default__StyledNumber-sc-1qzz8wd-1 gOluBW">3</span><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Auckland mayoral candidates egged in lively university debate</h2></div></div></a></div><div class="image"><a href="/2022/07/27/auckland-mayoral-candidates-egged-in-lively-university-debate/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Tw4OPk65cE7RFjL34P8IJ4_DHOE=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/i260nYbu_giHEJQrWAvwgOa_164=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Tw4OPk65cE7RFjL34P8IJ4_DHOE=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" media="screen and (min-width: 0px)"/><img alt="Auckland mayoral candidates egged in lively university debate" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Tw4OPk65cE7RFjL34P8IJ4_DHOE=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT numbered" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/"><div class="heading-container"><span class="default__StyledNumber-sc-1qzz8wd-1 gOluBW">4</span><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Flooding closes part of SH1 north of Dunedin</h2></div></div></a></div><div class="image"><a href="/2022/07/27/authorities-monitoring-river-levels-after-dunedin-evacuations/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Q6PEpHNK47rSRLR98gB-Ihv14cs=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/DPvXMTk0eJqqn6xa5qpSLnPMUkA=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Q6PEpHNK47rSRLR98gB-Ihv14cs=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" media="screen and (min-width: 0px)"/><img alt="Flooding closes part of SH1 north of Dunedin" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Q6PEpHNK47rSRLR98gB-Ihv14cs=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/EJRKCV3UIJDWJL6ROQUX2RKRIE.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT numbered" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/26/fact-checking-claims-about-inflation/"><div class="heading-container"><span class="default__StyledNumber-sc-1qzz8wd-1 gOluBW">5</span><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Fact-checking claims about inflation</h2></div></div></a></div><div class="image"><a href="/2022/07/26/fact-checking-claims-about-inflation/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/sGqMyuQZjM9qjT6YyKh8ZXyXyhg=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YY55C2466BAFLIFSYY5EILGGCE.png" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/WBmfRM6yTN3ySZHUpJOPIm7gjRs=/360x240/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YY55C2466BAFLIFSYY5EILGGCE.png" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/sGqMyuQZjM9qjT6YyKh8ZXyXyhg=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YY55C2466BAFLIFSYY5EILGGCE.png" media="screen and (min-width: 0px)"/><img alt="Fact-checking claims about inflation" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/sGqMyuQZjM9qjT6YyKh8ZXyXyhg=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YY55C2466BAFLIFSYY5EILGGCE.png" width="150" height="100" loading="lazy"/></picture></a></div></div></div></div></div></div><div class="default__StyledContainer-sc-1c9cfx4-0 sjKfi container-fluid-tvnz"><div class="default__HeadingContainer-sc-1vgnt0j-3 hibmil"><a href="/latest/" class="default__StyledLink-sc-1vgnt0j-2 kNFWTD"><h1 class="default__Heading2-sc-1vgnt0j-0 kLfCVW">Latest Stories</h1><svg class="default__StyledIcon-sc-1vgnt0j-1 iSGvbA icon"><use xlink:href="#icon-arrow"></use></svg></a></div><div class="row simple"><div class="col-xs-sm-12 col-md-6 col-lg-xl-12 col-1"><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT simple" color="#D01818"><div class="card hero"><div class="text"><a href="/2022/07/27/kiwis-chasing-commonwealth-glory-in-birmingham/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Kiwis chasing Commonwealth glory in Birmingham</h2></div></div></a><div class="default__StyledMeta-sc-1rkda92-0 hvDBth"><time dateTime="7 mins ago" color="#707070" class="default__StyledTime-sc-1l3ek3d-0 hufCts">7 mins ago</time></div></div><div class="image"><a href="/2022/07/27/kiwis-chasing-commonwealth-glory-in-birmingham/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/37eNuH-phnr8ZI4iu0w9kcztDuc=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PPGAFMV7LRC7HPHN4AQ7VS7DWU.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/BEVYVn1093KLo2fV-HKFihx4330=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PPGAFMV7LRC7HPHN4AQ7VS7DWU.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/37eNuH-phnr8ZI4iu0w9kcztDuc=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PPGAFMV7LRC7HPHN4AQ7VS7DWU.jpg" media="screen and (min-width: 0px)"/><img alt="Kiwis chasing Commonwealth glory in Birmingham" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/37eNuH-phnr8ZI4iu0w9kcztDuc=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/PPGAFMV7LRC7HPHN4AQ7VS7DWU.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div></div><div class="col-xs-sm-12 col-md-6 col-lg-xl-12 col-2"><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT simple" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/video-mother-seal-attacks-swimmer-in-hawaii/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Video: Mother seal attacks swimmer in Hawaii</h2></div></div></a><div class="default__StyledMeta-sc-1rkda92-0 hvDBth"><time dateTime="13 mins ago" color="#707070" class="default__StyledTime-sc-1l3ek3d-0 hufCts">13 mins ago</time></div></div><div class="image"><a href="/2022/07/27/video-mother-seal-attacks-swimmer-in-hawaii/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/2csUAn3e0oakzE-Dc-hHz9JGL-4=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/WRLABFJCVBEBXONRIPD4T6B3TI.png" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/7KAwrCnRSfTJ7GiPFW_K49pFUyM=/360x240/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/WRLABFJCVBEBXONRIPD4T6B3TI.png" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/2csUAn3e0oakzE-Dc-hHz9JGL-4=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/WRLABFJCVBEBXONRIPD4T6B3TI.png" media="screen and (min-width: 0px)"/><img alt="Video: Mother seal attacks swimmer in Hawaii" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/2csUAn3e0oakzE-Dc-hHz9JGL-4=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/WRLABFJCVBEBXONRIPD4T6B3TI.png" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT simple" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/another-body-surfaces-as-lake-mead-water-levels-drop/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Another body surfaces as Lake Mead water levels drop</h2></div></div></a><div class="default__StyledMeta-sc-1rkda92-0 hvDBth"><time dateTime="21 mins ago" color="#707070" class="default__StyledTime-sc-1l3ek3d-0 hufCts">21 mins ago</time></div></div><div class="image"><a href="/2022/07/27/another-body-surfaces-as-lake-mead-water-levels-drop/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/0cBu8Gay7sA5olFw7zVA0mvMX4k=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/3DDZWDXDWNEJ5FSZZM5SI3XDOA.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/MJ3xMDSNvEwfxDTjgshegso_3jk=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/3DDZWDXDWNEJ5FSZZM5SI3XDOA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/0cBu8Gay7sA5olFw7zVA0mvMX4k=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/3DDZWDXDWNEJ5FSZZM5SI3XDOA.jpg" media="screen and (min-width: 0px)"/><img alt="Another body surfaces as Lake Mead water levels drop" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/0cBu8Gay7sA5olFw7zVA0mvMX4k=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/3DDZWDXDWNEJ5FSZZM5SI3XDOA.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT simple" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/auckland-mayoral-candidates-egged-in-lively-university-debate/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Auckland mayoral candidates egged in lively university debate</h2></div></div></a><div class="default__StyledMeta-sc-1rkda92-0 hvDBth"><time dateTime="27 mins ago" color="#707070" class="default__StyledTime-sc-1l3ek3d-0 hufCts">27 mins ago</time></div></div><div class="image"><a href="/2022/07/27/auckland-mayoral-candidates-egged-in-lively-university-debate/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Tw4OPk65cE7RFjL34P8IJ4_DHOE=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/i260nYbu_giHEJQrWAvwgOa_164=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Tw4OPk65cE7RFjL34P8IJ4_DHOE=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" media="screen and (min-width: 0px)"/><img alt="Auckland mayoral candidates egged in lively university debate" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/Tw4OPk65cE7RFjL34P8IJ4_DHOE=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/2GMKLZSTMNC75H72RODIDSDVG4.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-sc-1c9cfx4-1 kOolsT simple" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/boyfriend-arrested-over-cold-case-death-of-german-backpacker-in-nsw/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-sc-1qzz8wd-0 klSISR">Boyfriend arrested over 2005 death of German backpacker in NSW</h2></div></div></a><div class="default__StyledMeta-sc-1rkda92-0 hvDBth"><time dateTime="30 mins ago" color="#707070" class="default__StyledTime-sc-1l3ek3d-0 hufCts">30 mins ago</time></div></div><div class="image"><a href="/2022/07/27/boyfriend-arrested-over-cold-case-death-of-german-backpacker-in-nsw/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/eA4JAKfkKUmXXjvhIoxltGhnUyo=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YXMXJCFH3JEGJIRCAYX7ICOKKY.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/pJrRC951ra1Cae6dSgOMgqNnqP8=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YXMXJCFH3JEGJIRCAYX7ICOKKY.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/eA4JAKfkKUmXXjvhIoxltGhnUyo=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YXMXJCFH3JEGJIRCAYX7ICOKKY.jpg" media="screen and (min-width: 0px)"/><img alt="Boyfriend arrested over 2005 death of German backpacker in NSW" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/eA4JAKfkKUmXXjvhIoxltGhnUyo=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/YXMXJCFH3JEGJIRCAYX7ICOKKY.jpg" width="150" height="100" loading="lazy"/></picture></a></div></div></div></div></div></div></div></div></div><div class="full-width"><div class="default__MobileContainer-sc-1101prc-0 kTdNJa"><div id="mobile-taboola-below-article-thumbnails" class="container-tvnz"></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mobile-a',
    container: 'mobile-taboola-below-article-thumbnails',
    placement: 'mobile-Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div><div class="default__DesktopContainer-sc-1101prc-1 cpsrsK"><div id="desktop-taboola-below-article-thumbnails" class="container-tvnz"></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-desktop-a',
    container: 'desktop-taboola-below-article-thumbnails',
    placement: 'desktop-Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="container-tvnz"><div class="col-xs-xl-12 related-content"><div class="default__StyledContainer-hp1i6p-0 kRAChm container-fluid-tvnz"><div class="default__HeadingContainer-sc-1vgnt0j-3 kWUjSD"><h1 class="default__Heading2-sc-1vgnt0j-0 kLfCVW">Related Stories</h1></div><div class="row-tvnz" style="margin-top:1.5rem"><div class="default__CardContainer-hp1i6p-1 drvVSw col-xs-sm-12 col-md-xl-3" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/27/canterbury-deluge-makes-july-wettest-ever-for-region/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-x66lt0-0 fdMuRu">Canterbury deluge makes July wettest ever for region</h2></div></div></a></div><div class="image"><a href="/2022/07/27/canterbury-deluge-makes-july-wettest-ever-for-region/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/hRR3zWrf0vV-V4i1v_4pV4FTLBA=/360x240/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/XWADLF6LOVHITCKJHU5V7PUJHY.png" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/ljxuKj2XfHv9l14jGrTPV6JY2vg=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/XWADLF6LOVHITCKJHU5V7PUJHY.png" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/ljxuKj2XfHv9l14jGrTPV6JY2vg=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/XWADLF6LOVHITCKJHU5V7PUJHY.png" media="screen and (min-width: 0px)"/><img alt="Canterbury deluge makes July wettest ever for region" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/hRR3zWrf0vV-V4i1v_4pV4FTLBA=/360x240/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/XWADLF6LOVHITCKJHU5V7PUJHY.png" width="360" height="240" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-hp1i6p-1 drvVSw col-xs-sm-12 col-md-xl-3" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/26/kayakers-paddle-dunedin-waterway-some-students-evacuate/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-x66lt0-0 fdMuRu">Kayakers paddle Dunedin waterway, some students evacuate</h2></div></div></a></div><div class="image"><a href="/2022/07/26/kayakers-paddle-dunedin-waterway-some-students-evacuate/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/FuDc-yDa78_77R-tV7Qe7-a__qk=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/GPMZ5GI3OFCKBDAABU7MUWYOCE.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/YDmWvHLPXqVROcp2N71wiYiaP04=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/GPMZ5GI3OFCKBDAABU7MUWYOCE.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/YDmWvHLPXqVROcp2N71wiYiaP04=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/GPMZ5GI3OFCKBDAABU7MUWYOCE.jpg" media="screen and (min-width: 0px)"/><img alt="Kayakers paddle Dunedin waterway, some students evacuate" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/FuDc-yDa78_77R-tV7Qe7-a__qk=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/GPMZ5GI3OFCKBDAABU7MUWYOCE.jpg" width="360" height="240" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-hp1i6p-1 drvVSw col-xs-sm-12 col-md-xl-3" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/26/more-downpours-forecast-for-south-island-later-in-week-corbett/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-x66lt0-0 fdMuRu">More downpours forecast for South Island later in week - Corbett</h2></div></div></a></div><div class="image"><a href="/2022/07/26/more-downpours-forecast-for-south-island-later-in-week-corbett/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/iz2C4YdFPQr2K_nKnqcV9ZYpPqw=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/U73JC7BYPFBRVMGCAFESW5V2WU.jpg" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/O3QGms284ra-tZOrwC3fA0ZGzl0=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/U73JC7BYPFBRVMGCAFESW5V2WU.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/O3QGms284ra-tZOrwC3fA0ZGzl0=/150x100/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/U73JC7BYPFBRVMGCAFESW5V2WU.jpg" media="screen and (min-width: 0px)"/><img alt="More downpours forecast for South Island later in week - Corbett" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/iz2C4YdFPQr2K_nKnqcV9ZYpPqw=/360x240/filters:format(jpg):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/U73JC7BYPFBRVMGCAFESW5V2WU.jpg" width="360" height="240" loading="lazy"/></picture></a></div></div><hr color="#EEEEEE" class="default__StyledHR-sc-1kunj5s-0 aFug"/></div><div class="default__CardContainer-hp1i6p-1 drvVSw col-xs-sm-12 col-md-xl-3" color="#D01818"><div class="card"><div class="text"><a href="/2022/07/26/christchurch-butcher-hit-by-flooding-three-times-this-month/"><div class="heading-container"><div class="heading-text-container"><h2 class="default__StyledHeading-x66lt0-0 fdMuRu">Christchurch butcher hit by flooding three times this month</h2></div></div></a></div><div class="image"><a href="/2022/07/26/christchurch-butcher-hit-by-flooding-three-times-this-month/" class="simple-list-anchor" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 iKCNis"><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/LJveeIliL8JHFQUzWLRhHWovglU=/360x240/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/BRJDJPGMFJDTXKAMBON7DTSC6U.png" media="screen and (min-width: 1024px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/eld4ce0pP3gc1EXKZttaz7bKqGA=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/BRJDJPGMFJDTXKAMBON7DTSC6U.png" media="screen and (min-width: 768px)"/><source srcSet="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/eld4ce0pP3gc1EXKZttaz7bKqGA=/150x100/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/BRJDJPGMFJDTXKAMBON7DTSC6U.png" media="screen and (min-width: 0px)"/><img alt="Christchurch butcher hit by flooding three times this month" src="https://tvnz-1-news-prod.cdn.arcpublishing.com/resizer/LJveeIliL8JHFQUzWLRhHWovglU=/360x240/filters:format(png):quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/tvnz/BRJDJPGMFJDTXKAMBON7DTSC6U.png" width="360" height="240" loading="lazy"/></picture></a></div></div></div></div></div></div></div></section><footer><div class="footer-root"><img id="footerLogo" src="/pf/resources/images/1-newsFooterLogo.svg?d=50" alt="1 News logo"/><div class="columnDiv container-tvnz"><div class="column"><h5>Explore TVNZ</h5><ul><li><a href="https://www.tvnz.co.nz/">TVNZ+</a></li><li><a href="https://www.tvnz.co.nz/livetv/tvnz-1">TVNZ 1</a></li><li><a href="https://www.tvnz.co.nz/livetv/tvnz-2">TVNZ 2</a></li><li><a href="https://www.tvnz.co.nz/livetv/tvnz-duke">TVNZ DUKE</a></li><li><a href="https://www.tvnz.co.nz/livetv">TV Guide</a></li><li><a href="https://www.tvnz.co.nz/livetv">Live TV</a></li></ul></div><div class="column"><h5>1News</h5><ul><li><a href="/new-zealand">New Zealand</a></li><li><a href="/sport">Sport</a></li></ul></div><div class="column"><h5>Corporate</h5><ul><li><a href="https://corporate.tvnz.co.nz/">About TVNZ</a></li><li><a href="https://careers.tvnz.co.nz/home">Careers</a></li><li><a href="https://sales.tvnz.co.nz/">Sales &amp; Advertising</a></li><li><a href="https://blacksand.co.nz/">Blacksand</a></li><li><a href="https://licensing.tvnz.co.nz/">Licensing</a></li></ul></div><div class="column"><h5>More TVNZ</h5><ul><li><a href="https://helptvnz.zendesk.com/hc/en-us/requests/new">Contact Us</a></li><li><a href="https://helptvnz.zendesk.com/">Help &amp; FAQs</a></li><li><a href="https://corporate.tvnz.co.nz/house-rules/">House Rules</a></li><li><a href="https://www.tvnzgreenroom.co.nz/">The Green Room</a></li></ul></div><div class="column"><h5>Follow 1 NEWS</h5><ul><li class="socialIcons"><a href="https://www.instagram.com/1newsnz"><svg id="firstSocialIcon" alt="Instagram link" class="social-links__StyledIcon-sc-1humd52-0 clzMlL"><use xlink:href="#icon-instagram-footer"></use></svg></a><a href="https://www.facebook.com/1NEWSNZ"><svg alt="Facebook link" class="social-links__StyledIcon-sc-1humd52-0 clzMlL"><use xlink:href="#icon-facebook-footer"></use></svg></a><a href="https://twitter.com/1NewsNZ"><svg alt="Twitter link" class="social-links__StyledIcon-sc-1humd52-0 clzMlL"><use xlink:href="#icon-twitter-footer"></use></svg></a></li></ul></div><div class="column"><h5>1 NEWS Apps</h5><ul><li><a href="https://apps.apple.com/nz/app/1-news/id329786380"><svg class="appstore-badges__StyledIcon-sc-1fdnx2x-0 jLdGfE appStoreBadges" alt="Download on the App Store"><use xlink:href="#apple-app-store-badge"></use></svg></a></li><li style="margin-top:-1rem"><a href="https://play.google.com/store/apps/details?id=nz.co.tvnz.news"><svg class="appstore-badges__StyledIcon-sc-1fdnx2x-0 jLdGfE appStoreBadges" alt="GET IT ON Google Play"><use xlink:href="#google-play-badge"></use></svg></a></li></ul></div></div><div class="container-tvnz"><p>© TVNZ 2022</p></div></div></footer></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://www.queryly.com/js/queryly.v4.js"></script><script>queryly.init("8abdd7a35edc465e", document.querySelectorAll("#fusion-app"));</script><script src="//secure-gl.imrworldwide.com/v60.js"></script><script>var pvar = { cid: "nz-nzoom", content: "0", server: "secure-gl" };var trac = nol_t(pvar);trac.record().post();</script><noscript><div><img src="//secure-gl.imrworldwide.com/cgi-bin/m?ci=nz-nzoom&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></div></noscript></body></html>